Правила форума

Правила, действующие в этом форуме и всех его подфорумах:

1) Запрещена реклама в любых её проявлениях (сразу бан без предупреждения)!
2) Мат тоже не приветствуется на форуме, но иногда можно выразить свои чувства ( лучше заменяйте матные слова точками, пробелами, другими буквами)!
3) Категорически запрещается унижать, посылать, издеваться над участниками форума! Мы здесь все - одна большая и дружная семья! Поэтому за нарушение этого правила автоматически будем банить!
4) Разрешены ссылки на информацию, которые относятся к тому или иному разделу форума!
5) Ссылки не в тему будут удаляться и пользователь получит предупреждение или будет забанен!
6) Пользователям разрешено задавать любые вопросы относящиеся к теме, а мы все дружно ответим на эти вопросы. А также отвечать на вопросы и высказывать своё мнение.
7) Повторные темы, которые будут создаваться, будут удалены! Создавайте темы, удостоверившись, что такой темы нет на форуме!
8) Запрещён флуд во всех его проявлениях, сообщения не по теме, сообщения состоящие из одного или нескольких смайликов без текста, сообщения типа - Вах!, Рулез!, Круто! и т.п. Пользуйтесь пожалуйста кнопкой [EDIT], не плодите бессодержательные сообщения.
9) Использование смайликов разрешается не более 3-х подряд!

Добро пожаловать на наш форум!



Ответить на тему  [ Сообщений: 4 ] 
Подскажите в чем может быть проблема (железо) 
Автор Сообщение
Случайный аватар
Проходил мимо
Проходил мимо

Группа: Новички
Сообщения: 2
Регистрация: 17 апр 2013, 19:14
Модель 3DO: Panasonic FZ-10 NTSC-J
Ответить с цитатой

Вот решил разобраться с моей малышкой Panasonic-3DO FZ-10
Подключил(не на прямую 220), в итоге непонятное жужжание возле разъёма для питания, диск не крутится.((( Открыл вижу что пластиковые накладкa расплавлена немного и ещё как будто отломаны проводки
Вобщем я не шарю в этой фигне но хочу разобраться, помогите чем сможете.
И ещё, можно ли сейчас найти детали или в каком-то сервисе починить ??
вот фотографии:


17 апр 2013, 19:51
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2044
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

3tonnn писал(а):
Подключил(не на прямую 220)

Это как? Через понижающий трансформатор подключал? Тогда почему сгорело? :du_ma_et:
3tonnn писал(а):
жужжание возле разъёма для питания, диск не крутится

Индикатор светит? Изображение есть?
3tonnn писал(а):
как будто отломаны проводки

А это не ты его выкусил/выломал?
3tonnn писал(а):
И ещё, можно ли сейчас найти детали или в каком-то сервисе починить ??

Можно. В сервисе скорее всего или пошлют или цену вломят, а вот смостоятельно починить вполне реально. :a_g_a:

Тащемта, у нас есть целая тема на этот счет, там все подробно расписано. Очень похоже на твой случай.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


18 апр 2013, 19:01
Профиль
Случайный аватар
Проходил мимо
Проходил мимо

Группа: Новички
Сообщения: 2
Регистрация: 17 апр 2013, 19:14
Модель 3DO: Panasonic FZ-10 NTSC-J
Ответить с цитатой
Сообщение 

Цитата:
Это как? Через понижающий трансформатор подключал? Тогда почему сгорело?

Да через него. Ну вообще то я лет 7 назад последний раз включал, но всегда через трансформатор=\ без понятия как сгорел :du_ma_et:
Цитата:
Индикатор светит? Изображение есть?

лампочка только красная горит а изображение не проверял, шнур не могу найти...нужно будет новый купить, это не проблема я думаю.
Цитата:
как будто отломаны проводки

Да нет не я, до этого не разбирал ни разу, а если бы отломал думаю заметил бы.
Цитата:
смостоятельно починить вполне реально.

Постараюсь сам, а там если что в сервис сдам.


19 апр 2013, 15:29
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2044
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

3tonnn писал(а):
всегда через трансформатор

3tonnn писал(а):
лампочка только красная горит

О как! Значит блок питания на первый взгляд жив. Тогда отставить предыдущую ссылку.
3tonnn писал(а):
Да нет не я, до этого не разбирал ни разу,

Значит предыдущий владелец умудрился таки сунуть в 220v, спалил варистор и выкусил его.

По поводу жужжания около разъема питания, сложно сказать точно.
Как вариант, окислился контакт разъема или выключателя питания (они там не припаяны намертво), искрит и издает неприятный звук.
А может трансформатор зудит, но он немного в стороне стоит...
Это уже из разряда гадания по фото. Для начала, не помешало бы подключить приставку к телевизору, на предмет наличия изображения.

3tonnn писал(а):
диск не крутится.

А лазерная головка перемещается? Лазер светит? Линза поднимается?
Если изображение есть, все ездит и светит, но диск все равно не крутит, то придется действовать по другой схеме:
Вариант номер один. Творческий, на первый взгляд дешевле, но никто ничего не гарантирует.
Вариант номер два. Раз потратиться на покупку железа и больше не вспоминать о дисках и проблемах с ними.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


19 апр 2013, 18:55
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему  [ Сообщений: 4 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: aliast (chrome), Baidu [Spider] и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
© 2008-2017 «3DOPLANET.ru». Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software || Русская поддержка phpBB || Time : 0.027s | 19 Queries | GZIP : On
Valid XHTML 1.0!