Правила форума

Правила, действующие в этом форуме и всех его подфорумах:

1) Запрещена реклама в любых её проявлениях (сразу бан без предупреждения)!
2) Мат тоже не приветствуется на форуме, но иногда можно выразить свои чувства ( лучше заменяйте матные слова точками, пробелами, другими буквами)!
3) Категорически запрещается унижать, посылать, издеваться над участниками форума! Мы здесь все - одна большая и дружная семья! Поэтому за нарушение этого правила автоматически будем банить!
4) Разрешены ссылки на информацию, которые относятся к тому или иному разделу форума!
5) Ссылки не в тему будут удаляться и пользователь получит предупреждение или будет забанен!
6) Пользователям разрешено задавать любые вопросы относящиеся к теме, а мы все дружно ответим на эти вопросы. А также отвечать на вопросы и высказывать своё мнение.
7) Повторные темы, которые будут создаваться, будут удалены! Создавайте темы, удостоверившись, что такой темы нет на форуме!
8) Запрещён флуд во всех его проявлениях, сообщения не по теме, сообщения состоящие из одного или нескольких смайликов без текста, сообщения типа - Вах!, Рулез!, Круто! и т.п. Пользуйтесь пожалуйста кнопкой [EDIT], не плодите бессодержательные сообщения.
9) Использование смайликов разрешается не более 3-х подряд!

Добро пожаловать на наш форум!



Ответить на тему  [ Сообщений: 14 ] 
Проблема с подключением IDE адаптера к FZ-10 
Автор Сообщение
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой

Ой, други, помогите...
Занялся я-таки установкой IDE адаптера, но ничего у меня не получилось в самом худшем варианте. Все припаял в соответствии с инструкцией, подключил питание и все, каюк. Что-то свистнуло, и запахло паленым. Запах в районе подключения питания адаптера +5V. Изображения на телеке нет. Подавал 5 вольт на сам адаптер (отдельно) - вроде работает. Подозреваю, что коротнул где-то на +5V. Там олова было чуть больше. Уж и так искручивался и так, а все равно испортил. Не можете подсказать, где может быть поломка и как ее исправить?
Паял вроде аккуратно, фотки выложу позже.
Аркадий говорит, что плата питания ушла в защиту. Что это значит?

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


30 авг 2013, 18:09
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2031
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

Versus писал(а):
Аркадий говорит, что плата питания ушла в защиту. Что это значит?

Если мне не изменяет память, БП в FZ-10 не заводится без нагрузки.
Другой вариант, кардинально противоположный - перегруз, вплоть до кз.
Нужно брать прибор и смотреть.

Versus писал(а):
Что-то свистнуло, и запахло паленым

ХЗ. Посвистывать может сам блок питания.
Давай красивое фото. Будем высматривать горелое.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


30 авг 2013, 18:25
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Фото позже выложу. Но там горелого нет.
13chuck13 писал(а):
БП в FZ-10 не заводится без нагрузки.

Нагрузка-то была. Я только воткнул адаптер в 5V. Фактически нагрузил еще больше. Свистнуло продолжительностью около 1-2 сек. Больше не свистит и не дышит. Замыкание предполагаю в районе подключения 5V. А может быть такой эффект, если я неправильно где-то припаял управляющие провода адаптера?
13chuck13 писал(а):
Нужно брать прибор и смотреть

Мультиметр есть. Готов облазить всю плату. :cry_ing:

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


30 авг 2013, 18:51
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2031
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

Versus писал(а):
Свистнуло продолжительностью около 1-2 сек. Больше не свистит и не дышит.

Может какой электролитических конденсатор накрылся, они иногда лопаются без характерного хлопка.
Как вариант, разорвало уплотнитель снизу, со стороны платы. Этим можно объяснить кратковременный свист/шипение.
Осмотри внимательно конденсаторы на предмет трещин по надрезам на верхней части корпуса и пятен разлитого электролита на плате под ними.

Versus писал(а):
Мультиметр есть.

Для начала проверь сопротивление по пятивольтовой линии относительно корпуса.
Мультиметр в режим измерения сопротивления, предел - 20К.
Черный щуп на какой-нибудь болт, которым основная плата прикручена к корпусу.
Краный щуп на 13,14,15,16,17 контакт разъема CN101 блока питания. Контакты нумеруются "снизу вверх", первый отмечен на плате "1". Кстати, ответный разъем на основной плате почему-то нумеруется в обратном порядке, не обращай внимания.
На моей приставке прибор показал чуть больше 700 Ом.
Если будет сильно меньше, значит что-то замкнул по питанию.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


30 авг 2013, 19:32
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Гранд мерси! Проверю - отпишусь. :-):

Вот фотки и результат измерений.
Изображение Изображение
13chuck13 писал(а):
Краный щуп на 13,14,15,16,17 контакт разъема CN101 блока питания.

По всем ногам картина одинаковая. Причем, начинается с 1.0 и постепенно доходит до 3 с копейками.

Общие фотки. Красный светодиод светится. При включении слышен характерный звук, как при включении работоспособной приставки.
Изображение
Изображение
Изображение
Изображение
Изображение

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


31 авг 2013, 19:54
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2031
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

Versus писал(а):
доходит до 3 с копейками.

Что-то как-то дохрена.
Как будто отвалилась часть платы.

Versus писал(а):
Красный светодиод светится.

О, как. :du_ma_et:
А я думал что совсем:
Versus писал(а):
Больше не свистит и не дышит.

Versus писал(а):
При включении слышен характерный звук, как при включении работоспособной приставки.

Получается что блок питания не в защите, иначе он бы противно потрескивал.

Значит БП что-то выдает.
Посмотри напряжения на том же самом разъеме CN101.
Мультиметр в режим измерения постоянного тока (DCV 20).
Черный щуп на любой контакт с 4 по 12.
Красный на 1,2,3 (любой из них). Должно быть что-то около +9V.
Красный на 13,14,15,16,17 (любой из них). Должно быть что-то около +5V.

Кстати, предварительно отключи/отпаяй провода питания от IDE-адаптера (красный/черный) и отключи 16-ти контактную колодку, ту что с пучком белых проводов.
Просмотри/прозвони всю пайку на предмет замыкания.
Также остается открытым вопрос "кто свистнул". Не бывает так чтобы завоняло и совсем никаких следов не осталось.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


31 авг 2013, 21:04
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

13chuck13 писал(а):
Просмотри/прозвони всю пайку на предмет замыкания.

Это как сделать?
Не знаю, имеет это значение или нет, но в инструкции IDE адаптера сказано, что отпаять нужно 660 чип, а тот, что под ним - нет. Значит, припаять проводки (от IDE) к ножкам нижнего чипа. Но в инструкции (на фотках) нижнего чипа нет...
13chuck13 писал(а):
О, как.
А я думал что совсем:

Извиняюсь, сразу не заметил, расстроился сильно.

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


31 авг 2013, 21:11
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Штрафники
Сообщения: 7447
Регистрация: 23 авг 2011, 20:57
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Versus писал(а):
Что-то свистнуло, и запахло паленым

Надеюсь, что это одна из тех, что с севшим лазером или дохлым мотором. И надеюсь, что все починится! SNES-ку мы же одолели :mi_ga_et:

Последний раз редактировалось Пиф-Паф 04 мар 2015, 07:12, всего редактировалось 1 раз.



31 авг 2013, 21:42
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

unknown
Да, это та, с дохлым мотором.
unknown писал(а):
SNES-ку мы же одолели

Чему я несказанно рад! :co_ol:

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


31 авг 2013, 21:44
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Штрафники
Сообщения: 7447
Регистрация: 23 авг 2011, 20:57
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Versus писал(а):
Да, это та, с дохлым мотором.

Я так и понял, уж больно она чистая внутри, ну ладно, хоть на что-то сгодилась. Надеюсь, что причина дохлости мотора не явилась причиной нынешней проблемы.

Последний раз редактировалось Пиф-Паф 04 мар 2015, 07:12, всего редактировалось 1 раз.



31 авг 2013, 21:51
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Причина не в моторе сто процентов. Я ее включал до вмешательства.
unknown писал(а):
ну ладно, хоть на что-то сгодилась.

Я сдаваться не собираюсь, еще не вечер!

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


31 авг 2013, 21:53
Профиль
Аватара пользователя
Лучший техник
Лучший техник

Группа: Разработчики
Сообщения: 2031
Регистрация: 04 янв 2011, 19:53
Откуда: Украина
Модель 3DO: GoldStar GDO-203P Alive II
Ответить с цитатой
Сообщение 

Ойц.
С пайкой явно не все в порядке.
При беглом взгляде, два коротыша 100% и еще пара под вопросом.

Versus писал(а):
Это как сделать?

Мультиметр в режим проверки цепей (диод нарисован).
Выбираешь две точки с подозрением на КЗ.
Один щуп на одну точку, второй на другую.
Если прибор с пищалкой, будет слышен противный звук.
Если без, смотри на экран. 001-003 - короткое.
Предварительно просто замкни два щупа, посмотри что прибор скажет.

_______________________________________
иЗвиНиТЕ зА НеРоВНый ПочЕРк!


31 авг 2013, 22:00
Профиль
Аватара пользователя
Я консольный бог
Я консольный бог

Группа: Разработчики
Сообщения: 9846
Регистрация: 04 дек 2009, 11:59
Откуда: Сочи
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Благодарю! Буду копаться. :cry_ing: Эх, накосячил я... Главное, чтобы починилось.
Кстати, между каждыми контактами чистил. Может, не усмотрел, уж больно мелкое все.

Устранил два замыкания на 660 гнезде (где был чип). На твоем фото - крайний правый и крайний левый кружкИ. Померил напряжение от платы питания: все в норме. 9.2V, 4.96V. Воняло паленым в месте подключения питания адаптера. Может, там что?

_______________________________________
There are 10 types of people in the world: those who understand binary, and those who don't.


31 авг 2013, 22:49
Профиль
Аватара пользователя
Мегажитель
Мегажитель

Группа: Модераторы
Сообщения: 361
Регистрация: 04 дек 2009, 12:24
Модель 3DO: Panasonic FZ-10 NTSC-U
Ответить с цитатой
Сообщение 

Такую ужасную пайку я могу только в страшном сне представить.
(Вот 13chuck13 и Alex555 паяют просто загляденье)
Посмотрел фотки. У тебя целый букет косяков, пиши в асю.
Для начала нужно разобраться где КЗ:
На плате консоли или в месте подключения проводов питания к адаптеру. (Ну ты и нафуговал припоя... аж с другой стороны платы вылезло :sh_ok: )
Для этого отпаиваем провода питания адаптера.


02 сен 2013, 07:36
Профиль WWW
Показать сообщения за:  Поле сортировки  
Ответить на тему  [ Сообщений: 14 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
© 2008-2017 «3DOPLANET.ru». Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software || Русская поддержка phpBB || Time : 0.031s | 19 Queries | GZIP : On
Valid XHTML 1.0!